It is currently Sat Sep 21, 2019 4:48 pm

All times are UTC - 7 hours



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 22 posts ]  Go to page 1, 2  Next
Go to page 1, 2  Next
Author Message
Post subject: FUSE log-in error message
Posted: Fri May 05, 2017 2:37 am
Offline
Hobbyist
Hobbyist

Joined: Wed Mar 29, 2017 2:32 am
Posts: 4
Hi. This is driving me crazy. I've been on to Fender directly but no one seems to be able to help. I've never been able to login to Fender Fuse from my Macbook pro (or elsewhere) since I first downloaded it about 6 weeks ago. When I log in I get this error message:

[httpWebRequest_WebException_RemoteServer]
Arguements: Not Found
Debugging Resource Strings are not available….etc

I've tried reseting my password, turning on/off.... all the basic stuff but nothing works.

Can anyone help!!!


Top
Profile
Fender Play April 2019
Post subject: Re: FUSE log-in error message
Posted: Tue May 09, 2017 4:33 pm
Offline
Hobbyist
Hobbyist

Joined: Mon Jan 09, 2017 7:22 am
Posts: 3
I am having the same problem, same error message...just submitted a ticket.


Top
Profile
Post subject: Re: FUSE log-in error message
Posted: Wed May 17, 2017 3:32 am
Offline
Hobbyist
Hobbyist

Joined: Wed Mar 29, 2017 2:32 am
Posts: 4
Annoying isn't it. I submitted a ticket too about a month ago and haven't had a decent answer yet. Let me know if you get anywhere with it and I'll do the same.


Top
Profile
Post subject: Re: FUSE log-in error message
Posted: Fri May 19, 2017 4:34 am
Offline
Hobbyist
Hobbyist
User avatar

Joined: Thu Jun 09, 2011 7:05 am
Posts: 30
Location: Dayton, OH
I have also been getting the same error for over a month. I can log on to my account on the website but not on the Fuse app, before that I was using it for years with no issues.


Top
Profile
Post subject: Re: FUSE log-in error message
Posted: Fri May 19, 2017 6:40 am
Offline
Rock Star
Rock Star

Joined: Wed Apr 11, 2012 7:37 am
Posts: 4099
Location: New York
You need to make their phone ring. Don't expect support here on the forum:

See:
strings10927 wrote:
Hey Brad, since you're passing along feedback to the team, maybe you can mention the following. The Mustang™ I / II / III / IV / V / Mini / Floor and Fender FUSE™ Software (2010 - Current) sections of the forum have been left dangling in the wind while the team was working on Mustang™ GT. I can't remember the last time Fender staff commented in any of those threads.

Now the new amp is out, and you've commented in just about every thread in the GT sub forum. So how long can we expect this level of attention before the team moves on to the next project and completely ignores this platform?

It comes across as "Fairweather Customer Service" and does not inspire me to buy in to new Fender products.

I understand product support is not necessarily the purpose of the forum, but (IMO) it should be. Would you rather answer the same question 100 times over the phone, or just once on the forum where 100 people can view a solution?

Brad Traweek - Fender wrote:
strings, I *totally* understand where you're going there with that commentary. At the same time, it's always important to keep cognizant of our Forum guidelines here and our "purpose for being," so to speak: viewtopic.php?f=1&t=61

Just trying to help get some healthy excitement brewed up about the GT - we're naturally pretty excited about the release and heck, I just picked up a GT40 myself this morning and can't wait to dive in to the thing!

Fender Consumer Relations department representatives can assist you with most technical questions about guitars or basses. It's almost impossible, however, to diagnose a complex technical issue by phone. To expedite a resolution to your problem, Fender representatives may refer you to a certified technician at a Fender Authorized Service Center in your area.

1-800-856-9801 (US Toll Free)
1-480-596-7195 (International)
Fax: (480) 367-5262


NEED HELP? TALK TO A FENDER SPECIALIST: 1-844-202-0924 (M-F, 8AM-11PM EST)

_________________
Please subscribe to my Image Channel!
https://www.youtube.com/user/b7567


Top
Profile
Post subject: Re: FUSE log-in error message
Posted: Sat May 20, 2017 10:09 am
Offline
Hobbyist
Hobbyist

Joined: Sat May 20, 2017 10:01 am
Posts: 1
I am having the same issue, I have uninstalled the software twice as well as uninstalled and reinstalled Silverlight and still nada! I have also submitted a ticket last week and nada.
Sucks because I was just thinking about getting a new amp since I have been beginner for a little over a year and was seriously considering the GT but if I cant use all the features Im not interested.


Top
Profile
Post subject: Re: FUSE log-in error message
Posted: Mon May 22, 2017 1:55 am
Offline
Hobbyist
Hobbyist

Joined: Wed Mar 29, 2017 2:32 am
Posts: 4
Likewise. Thinking is it worth it if you can't access its features. Feeling let down.


Top
Profile
Post subject: Re: FUSE log-in error message
Posted: Mon May 22, 2017 1:03 pm
Offline
Hobbyist
Hobbyist

Joined: Mon Jan 09, 2017 7:22 am
Posts: 3
Tech Support via email has been little to no help. First several emails were "try this/try that", linking to PDF's from the support page (all of which I tried before reaching out to tech support). Last email said something like, "IDK, must be something wrong with your computer".

I am actually worse off after attempted re-installs than I was before. Now, FUSE freezes on launch. My workaround was to make another Administrator-level user on my MacBook Pro (10.10.5). This, at least, allows me to use the application, although attempting to log in gives me the same HttpWebRequest error.

I think that the problem is with Microsoft Silverlight, as on my main user on the Mac, the Silverlight preferences app freezes when I try to launch it.

For what it's worth, I am able to log into fuse.fender.com from the browser and download user-made presets, which can be accessed from the Fuse application. I am just unable to log into the Fuse application.

The inability to log into the FUSE application, and the apparent lack of care from Fender, is disappointing, though, as I only bought the amplifier in January, after a lot of research and saving.


Top
Profile
Post subject: Re: FUSE log-in error message
Posted: Sat May 27, 2017 12:06 pm
Offline
Hobbyist
Hobbyist

Joined: Wed Mar 29, 2017 2:32 am
Posts: 4
Sorry to hear your troubles too B-Funk88. I am also able to log in via the website and access the user presets from there but that's not the point . The sheer inability or lack of interest in helping from Fender is hugely disappointing. I haven't been given a single suggestion as to how to fix the problem since raising the issue. I've chased it up numerous times and been told they're looking into it. Two months have passed. I can't believe tech support are trying to blame your computer when there are numerous examples online of people having the same problem. It can't be everyone's computer being the common denominator, so it's the software right? Which means it's fixable. Please fix it.


Top
Profile
Post subject: Re: FUSE log-in error message
Posted: Tue May 30, 2017 5:48 am
Offline
Rock Star
Rock Star

Joined: Wed Apr 11, 2012 7:37 am
Posts: 4099
Location: New York
Jonathan Kerrigan wrote:
I haven't been given a single suggestion as to how to fix the problem since raising the issue. I've chased it up numerous times and been told they're looking into it. Two months have passed.

I am going to send a message by NOT buying a new Fender amp next time. Anyone else?

Image

_________________
Please subscribe to my Image Channel!
https://www.youtube.com/user/b7567


Top
Profile
Post subject: Re: FUSE log-in error message
Posted: Sun Jun 04, 2017 4:10 pm
Offline
Hobbyist
Hobbyist

Joined: Sun Jun 04, 2017 4:01 pm
Posts: 1
I've got the same issue, I haven't been able to log in for many months, I tried reinstalling the program but that failed :(


Top
Profile
Post subject: Re: FUSE log-in error message
Posted: Thu Jun 15, 2017 12:54 pm
Offline
Amateur
Amateur

Joined: Thu May 02, 2013 7:47 am
Posts: 195
Been having this issue around 4 months now.
Managed to get into my Fuse profile and forums, but despite contacting support a few times I still have no answers /replies.
Image

Can't edit my settings on the amp or DL some I have on fuse eg. this and others

So fragged off by it I went and bought a Blackstar IDcore amp, not quite as user friendly as the Fuse interface, but it works.


Top
Profile
Post subject: Re: FUSE log-in error message
Posted: Thu Jun 22, 2017 12:45 am
Offline
Amateur
Amateur

Joined: Thu May 02, 2013 7:47 am
Posts: 195
Re-installed Fuse and problem persists on PC. but am able to log in on laptop.

Have checked firewall and silverlight.

Update to Silverlight fixed issue


Top
Profile
Post subject: Re: FUSE log-in error message
Posted: Mon Oct 09, 2017 11:38 am
Offline
Hobbyist
Hobbyist

Joined: Thu Apr 13, 2017 2:20 am
Posts: 2
Same here - there seems to be no solution. Reinstalled Fuse software - Silverlight - cleared cache - .. .. no luck.
I dont see ANY support from Fender.
I could log-in some time ago. And then - I can't. :( Stopped to believe in Fender support.


Top
Profile
Post subject: Re: FUSE log-in error message
Posted: Tue Oct 17, 2017 12:16 pm
Offline
Hobbyist
Hobbyist

Joined: Wed Mar 15, 2017 5:01 am
Posts: 12
Same here - my log-on using Fender Fuse app worked fine up until this time last year, then all I got was the log-on error message reported here. Now I've come back to this Forum and found that a year has gone by and nothing has been fixed. Astonishing. Back to Line6, I think.


Top
Profile
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 22 posts ]  Go to page 1, 2  Next
Go to page 1, 2  Next

All times are UTC - 7 hours

Fender Play April 2019

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: