It is currently Tue Nov 20, 2018 10:55 pm

All times are UTC - 7 hours



Post new topic Reply to topic  [ 3 posts ] 
Author Message
Post subject: Fuse 2.7.0? / Mac
Posted: Wed Oct 10, 2018 8:22 pm
Offline
Hobbyist
Hobbyist

Joined: Wed Oct 10, 2018 8:07 pm
Posts: 2
Okay.

Running an Intel-based Mac (2GB RAM and Safari 5.1.10) with Mac OS 10.6.8 currently installed... and the OS ceiling for this machine is OS 10.7.5 (Lion) and that’ll be an additional $19.99 expense for me. I’ve seen mentions of Fuse 2.7.0 running on this platform/setup but can’t seem to find Fuse 2.7.0…and as the current version of Fuse is 2.7.1 ...and that supposedly requires Mac OS 10.7! I’m not gonna be a happy camper here if I have to upgrade OS software and possibly even the computer to run Fuse with this Fender Super Champ X2 that I just purchased.

Do please respond with good news. I could’ve bought a different amp instead of a Fender ya know? I’ve downloaded Fuse Version 2.7.1 but have yet to attempt to install it after closely reviewing the stated "Minimum System Requirements" for the package.

My first Fender Amp! :evil:


Top
Profile
Fender Play November 2018
Post subject: Re: Fuse 2.7.0? / Mac
Posted: Sun Oct 21, 2018 6:33 am
Offline
Aspiring Musician
Aspiring Musician
User avatar

Joined: Tue Oct 08, 2013 2:11 pm
Posts: 571
Location: Iowa, USA
It's not going to hurt anything to "attempt to install" the version you have downloaded...if your computer doesn't have the system requirements, it simply won't load.

Your post 'reads' like you have expectations of Fender Tech Support stopping by and answering your question; that most likely isn't going to happen.

You have two options at this point:

1). Wait for someone (forum member) who has experience with this particular issue, to come along and hopefully help you out.
Or
2). Visit Fender's "Support" page: https://support.fender.com/hc/en-us

Either way, good luck, and sorry I couldn't help you more.

_________________
85' Harmony H80T Strat Copy
88' Kay K500 Mahogany
09' Squire Bullet (Partscaster)
12' Standard Strat
13' CD-60
15' Standard Strat
15' T-Bucket 300CE Amber
15' Rogue RA-100D (Beater)
17' Epiphone Ltd. Ed. SG Special-I


Top
Profile
Post subject: Re: Fuse 2.7.0? / Mac
Posted: Tue Oct 23, 2018 12:07 pm
Offline
Hobbyist
Hobbyist

Joined: Sun Oct 14, 2018 12:34 pm
Posts: 3
As it says over here https://osxfuse.github.io/2014/06/09/OSXFUSE-2.7.0.html. the requirements is as follows:
Mac OS X 10.5 to 10.10
Intel or PowerPC
But if you happen to find for a little more, I think there is a way out, there is nothing those guys from github cant do
Otherwise that an OS upgrade....


Top
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 7 hours

Fender Play November 2018

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: