It is currently Sun Dec 15, 2019 8:07 am

All times are UTC - 7 hours



Post new topic Reply to topic  [ 6 posts ] 
Author Message
Post subject: Can't find Amber presets on Mustang I v.2
Posted: Sat Jan 24, 2015 8:37 am
Offline
Hobbyist
Hobbyist

Joined: Sat Jan 24, 2015 8:34 am
Posts: 2
When I turn the Preset Knob, i get the red and green banks of presets, but not the amber bank. What am I doing wrong? Thanks.


Top
Profile
Fender Cyber Monday 2019
Post subject: Re: Can't find Amber presets on Mustang I v.2
Posted: Thu Jan 29, 2015 2:36 pm
Offline
Fender Staff
User avatar

Joined: Thu Jan 21, 2010 1:12 pm
Posts: 4396
Hi jere1911,

You can check this in a couple of ways. First, you may want to double check that the amp at the bottom of the Preset knob travel (counter clockwise) is at the 'A' Preset location. If so, that should be the Amber bank. If you use the Fender® FUSE editor/librarian software, you can go to the Media Library and click on the 'Amp' tab in the center row of tabs and take a look to confirm that the Amber bank is present and see all Presets that are currently loaded on your amp. Please let us know if we can assist further.

Best Regards,

Alan

_________________
Fender Technology Support Lab
Fender Musical Instruments Corporation
TSL@Fender.com
(800) 856-9801


Top
Profile
Post subject: Re: Can't find Amber presets on Mustang I v.2
Posted: Sun Feb 01, 2015 11:43 am
Offline
Hobbyist
Hobbyist

Joined: Sat Jan 24, 2015 8:34 am
Posts: 2
Thanks. Problem solved. In the light in the room, the amber light looked red, so I didn't distinguish!


Top
Profile
Post subject: Re: Can't find Amber presets on Mustang I v.2
Posted: Mon Feb 02, 2015 1:32 pm
Offline
Fender Staff
User avatar

Joined: Thu Jan 21, 2010 1:12 pm
Posts: 4396
Hi jere1911,

Thanks for the update. I'm glad to hear that all is well now. Indeed, the Red and Amber LEDs can be a bit tough to distinguish at times. Please let us know if we can assist further.

Best Regards,

Alan

_________________
Fender Technology Support Lab
Fender Musical Instruments Corporation
TSL@Fender.com
(800) 856-9801


Top
Profile
Post subject: Re: Can't find Amber presets on Mustang I v.2
Posted: Mon Feb 02, 2015 7:00 pm
Offline
Roadie
Roadie
User avatar

Joined: Wed Dec 31, 2014 12:39 pm
Posts: 287
Location: Sackville, New Brunswick
I get that problem too.
It's a single red/green LED. DC current in one direction makes it red, DC current in the other direction makes it green. AC current makes it alternate between red and green so quickly that it looks (supposedly) yellow. Decreasing the duty cycle or voltage for the red phase would fix it up, but that would void my warranty.

_________________
"People may say I can't sing, but no one can ever say I didn't sing." - Florence Foster Jenkins
Image


Top
Profile
Post subject: Re: Can't find Amber presets on Mustang I v.2
Posted: Wed Mar 20, 2019 8:34 am
Offline
Hobbyist
Hobbyist

Joined: Wed Mar 20, 2019 8:29 am
Posts: 2
I'm having the same issue. The first set of presets is red, followed by green, then the last ones red.
I'm not the original owner though. Is it possible that the original presets were modified using fuse and that turned the led colors red? Or should they remain yellow?


Top
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 7 hours

Fender Cyber Monday 2019

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: