It is currently Sun Dec 15, 2019 9:32 am

All times are UTC - 7 hours



Post new topic Reply to topic  [ 2 posts ] 
Author Message
Post subject: Effects loop issue on V2 Mustang V: Software related?
Posted: Fri Feb 22, 2019 12:54 pm
Offline
Hobbyist
Hobbyist

Joined: Tue Feb 19, 2019 12:59 pm
Posts: 2
Purchased a used Mustang V (version 2) a few months back.

First time I tried to use effects loop, volume was extremely limited, signal extremely noisy.

Reset to factory settings, and effects loop worked fine.

Loaded some of my other presets, quit working again.

Reset to factor worked fine.

Came back second day, noise/volume issue again (no patch changes after previous factory reset). A fresh factory reset restored function. Is this a known issue? is there a workaround?


Top
Profile
Fender Cyber Monday 2019
Post subject: Re: Effects loop issue on V2 Mustang V: Software related?
Posted: Mon Mar 11, 2019 8:53 pm
Offline
Aspiring Musician
Aspiring Musician

Joined: Thu Aug 07, 2014 3:25 pm
Posts: 988
Right off the bat, I'd say a bad Flash memory. A computer guy might be able to replace it. They're easier to find than amp techs.


Top
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours

Fender Cyber Monday 2019

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: