Fender® Forums
http://forums.fender.com/

Adding Backing Tracks
http://forums.fender.com/viewtopic.php?f=26&t=82436
Page 1 of 1

Author:  alikat [ Thu Jan 17, 2013 2:04 pm ]
Post subject:  Adding Backing Tracks

I have tried every way upside down and can not get my saved back tracks into fender fuse to add and play. They are in a Fender-Fuse-Audio folder d/l from Fender site. I go to the media library, choose add to library and my folder opens and I can choose my mp3 and I have the opt to open it then it goes nowhere. I've tried to do this is so many different ways. Please Help!

Author:  ARX320 [ Thu Jan 17, 2013 2:45 pm ]
Post subject:  Re: Adding Backing Tracks

alikat wrote:
I have tried every way upside down

I believe I found your problem. :lol:

Ok serious, now.

The steps you are doing sound about right, but I have a question. You say you have "the option to open it". Not quite sure what you are referring to. Once you click "Add to Library" and select the downloaded track, it gets added to the Media Library (to the end of the list) and the columns show the track name, file type and source. (should say PC)

If your track is there can you Control-Click (or right click if you're on Windows) and choose "Preview"? It should start playing.

If it doesn't start playing, maybe the file is corrupted? Have you tried selecting a different mp3 for test purposes?

Author:  alikat [ Thu Jan 17, 2013 2:56 pm ]
Post subject:  Re: Adding Backing Tracks

I choose Add to Library and that opens my file, actually they are .wav files but I have tried different files, file type, etc. Anyway, I choose the track and really only opt I have is Open and that does nothing. I have tried doing a search on my computer and web and it only finds tracks on the web. I have repeatedly d/l the tracks but nothing shows up that will play. It's like Fuse won't see my files or something.

Author:  Fender TSL [ Fri Jan 18, 2013 2:49 pm ]
Post subject:  Re: Adding Backing Tracks

Hi alikat,

We will be happy to assist. We recommend that you follow the steps below to see if it solves the issue you are seeing. Please let us know how it goes and if we can assist further.

Uninstall and Reinstall Fender FUSE and Microsoft Silverlight
(Windows only) Uninstall Fender FUSE &Microsoft Silverlight from Control Panel/Programs (WinVista/7) or Control Panel/Add|Remove Programs (Win XP). Also, delete the Silverlight OutOfBrowser folder(s): To delete the Microsoft Silverlight “Out Of Browser” folder, please enter %localappdata% in your Search bar in the Start menu (or in Run in the Start Menu forWindows XP). Once you enter this command, you should get a window that shows a variety of folders. Please look for the Microsoft folder inside this location. Go inside of this folder. Then locate the Silverlight folder and delete it. Windows Vista & 7 users should also delete the “Local Low” folder for Silverlight. To get to this location, please click on “AppData” in the top of the window that is visible from theWindows Explorer window that opens with the %localappdata% command. There click on the LocalLow folder, and locate the Microsoft folder. Go inside the Microsoft folder. Locate and delete the Silverlight folder there as well.

(Windows and Mac)
Go to http://www.microsoft.com/getsilverlight ... fault.aspx. The site will open a new window and determine which build of the software your system needs and offer a download link there. Please click on the link and install Silverlight. (If your installation of Silverlight is up-to-date, you will see an update link.) This will insure that your system has the latest version of Silverlight.

Author:  Musical123 [ Fri Nov 30, 2018 6:41 pm ]
Post subject:  Re: Adding Backing Tracks

Hi,

I just bought a used Mustang III v2 and was having issues using the "Add To Library" button (using Windows 10).

After uninstalling and reinstalling Fuse and Silverlight everything appears to be working.

Just an FYI.


Tanks

Page 1 of 1 All times are UTC - 7 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/