It is currently Mon Dec 09, 2019 10:44 am

All times are UTC - 7 hours



Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
Post subject: Not Connected
Posted: Sat Nov 10, 2018 11:43 am
Offline
Hobbyist
Hobbyist

Joined: Fri Dec 15, 2017 8:53 am
Posts: 1
My Fuse software often says "Amplifier Not Connected", when it definitely is. Anyone else have this problem and know a fix?


Top
Profile
Fender Cyber Monday 2019
Post subject: Re: Not Connected
Posted: Wed Nov 28, 2018 5:40 am
Offline
Aspiring Musician
Aspiring Musician
User avatar

Joined: Tue Oct 08, 2013 2:11 pm
Posts: 757
Location: Iowa, USA
It's been discussed on this forum. I don't have the energy to look for the thread for you and link you to it...but if you look through the titles, you'll find your answer.
Sorry I couldn't be more help.


Top
Profile
Post subject: Re: Not Connected
Posted: Wed Nov 28, 2018 11:14 am
Offline
Professional Musician
Professional Musician

Joined: Fri Oct 06, 2017 6:46 pm
Posts: 1087
Location: ʞɹo⅄ ʍǝN
there used to be a "sticky" thread with troubleshooting documents. It is no longer sticky, so you'd have to search to find it. But honestly, I wouldn't bother. The thread just has links to troubleshooting support documents and those links are dead.

The message from Fender is clear. Either upgrade to their new Mustang GT line of amps or (in the event that you cannot afford to buy a new amp every 2-5 years) TAKE YOUR MONEY ELSEWHERE NEXT TIME YOU BUY AN AMP.


Top
Profile
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

All times are UTC - 7 hours

Fender Cyber Monday 2019

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: