It is currently Tue Sep 25, 2018 11:45 pm

All times are UTC - 7 hours



Post new topic Reply to topic  [ 2 posts ] 
Author Message
Post subject: Wont let me log into Fuse???
Posted: Sun Jan 28, 2018 8:09 am
Offline
Hobbyist
Hobbyist

Joined: Sun Jan 28, 2018 7:39 am
Posts: 3
"Could not find user, please correct and log in again" ??? WHY DOES FENDER FUSE HATE ME????

Every step of the way I'm encountering problem after problem trying to use Fender Fuse with my Amp!

I have a fender profile and a register account. Obviously if I didn't have a valid account then it wouldn't allow me to post to the forums. But still, Fuse program keeps telling me that it could not find user?? What gives??

Getting so annoyed with all this IT BS, after all I really don't want to mess around with the computer for hours and hours just trying to accomplish what should be simple things like logging in and connection of the amp to the computer ect......., I just want to play and record music!


Top
Profile
Fender Play September 2018
Post subject: Re: Wont let me log into Fuse???
Posted: Tue Sep 11, 2018 3:14 am
Offline
Hobbyist
Hobbyist

Joined: Sat Sep 08, 2018 10:16 am
Posts: 6
For anyone else with the same problem reading this thread, read my reply to the thread posted by Gary McCumber, a few threads up. The problem lies with the Fuse login field asking for 'username' to require your email address, NOT your username, as registered in your profile. Bizarre. Infuriating. Fender.

I only solved this by thinking like a Fender web tech, not a logical human being. And it worked!


Top
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours

Fender Play September 2018

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: