It is currently Sun Sep 22, 2019 2:59 am

All times are UTC - 7 hours



Post new topic Reply to topic  [ 20 posts ]  Go to page 1, 2  Next
Go to page 1, 2  Next
Author Message
Post subject: Blue screen of death on my G-DEC 3?
Posted: Sun Aug 08, 2010 11:32 am
Offline
Hobbyist
Hobbyist
User avatar

Joined: Sun Aug 08, 2010 11:11 am
Posts: 12
Hi,

I just purchased a G-DEC 3 thirty 3 weeks ago. I must say I quite enjoyed it so far... Yesterday I tried to switch it on but it refused to start (I used it the day before with no problem). The blue screen is backlighted but nothing is displayed not even the Fender logo. No sound comes out when pluging in a guitar and no action on the front panel is changing this. Switching on and off several times has no effect.

So Am I the only unlucky customer to run into this? Furthermore the shop where I bought it is closed for 3 weeks during holliday time!

What it is that can go wrong during boot time? Is the amp booting from some hdd or flash that can get corrupted? ... just wondering.

Hope to be able to get that fixed quickly (any solution?) and continue experimenting with this nice little amp.

Olivier


Top
Profile
Fender Play April 2019
Post subject:
Posted: Mon Aug 09, 2010 10:52 am
Offline
Fender Staff
User avatar

Joined: Thu Jan 21, 2010 1:12 pm
Posts: 4396
Hello Olivier,

I'm sorry you're having problems with your amp. This is the first case of booting up with a blank screen that we've come across so far. It sounds like it could be attributed to corrupted firmware or a corrupted boot loader. You might want to try updating the firmware to v1.03 to see if that fixes it. Simply copy the firmware file to the root of an SD card, insert the card into the amp and turn the amp on. While booting, it should look for the firmware file and ask if you want to update the firmware. Press Start-Stop to proceed with the update. Firmware v1.03 can be found here:
http://www.fender.com/support/gdec3/art ... p?kb_id=31

If the amp still won't display anything please give us a call. We'll do whatever we can to get you going again.

Loren
TSL@fender.com
480-596-7195


Top
Profile
Post subject:
Posted: Mon Aug 09, 2010 2:36 pm
Offline
Hobbyist
Hobbyist
User avatar

Joined: Sun Aug 08, 2010 11:11 am
Posts: 12
Hi Loren,

Thanks for your feedback, I tried what you suggested but unfortunatelly the firmware update on the SD card could not be detected and could not help to reinitialize the amp. Just for precision I was already using the latest firmware version for a few weeks when the problem arised.

To summarize the current status: The amp is switched on with the screen backlighted and also the buttons are lit on the front pannel. No display and no sign of any running software at all. Could be a hardware issue on the main board but actually nothing special happened before this problem: no moving of the amp, no use of headphones, no change of connection (fixed usb cable to computer), no particular smell that could indicate a hardware issue!

If you think of anything else that could help to investigate the issue I can give it a try (I can also eventually call you one of these days but as it would be from France it makes it a bit more complicated).

Regards,
Olivier


Top
Profile
Post subject:
Posted: Wed Aug 11, 2010 11:01 am
Offline
Fender Staff
User avatar

Joined: Thu Jan 21, 2010 1:12 pm
Posts: 4396
Hello Olivier,

I apologize again for the issues you are experiencing. It definitely sounds like you need a replacement. Please email us your contact info. We have been in contact with Fender Europe concerning your amp. I'd like to be able to reach you when we have a solution for you. I appreciate your patience.

Loren
TSL@fender.com
480-596-7195


Top
Profile
Post subject:
Posted: Thu Aug 12, 2010 11:43 pm
Offline
Hobbyist
Hobbyist
User avatar

Joined: Sun Aug 08, 2010 11:11 am
Posts: 12
Hi Loren,

Thanks again for your support.

As you requested it, I just sent by email my contact details and more info on the amp (ref. number, date of purchase, ...)

Regards,
Olivier

PS: Good point for Fender in this story is that I definitely miss this amp
:)


Top
Profile
Post subject:
Posted: Thu Aug 19, 2010 11:44 pm
Offline
Hobbyist
Hobbyist
User avatar

Joined: Sun Aug 08, 2010 11:11 am
Posts: 12
Hi,

I sent the info you requested but since no news from you guys (also no reaction whatsoever from Fender Europe). A bit strange ...

Olivier


Top
Profile
Post subject:
Posted: Fri Aug 20, 2010 9:30 am
Offline
Fender Staff
User avatar

Joined: Thu Jan 21, 2010 1:12 pm
Posts: 4396
Hello Olivier,

I sent you an email. Please check you junk/spam folder as well.

Loren
480-596-7195
TSL@fender.com


Top
Profile
Post subject:
Posted: Fri Aug 20, 2010 11:38 am
Offline
Hobbyist
Hobbyist
User avatar

Joined: Sun Aug 08, 2010 11:11 am
Posts: 12
Hello Loren,
I got the email you sent me today, thanks.
Have to wait one more week for my local music shop to reopen and will try to have this problem settled with them,
Olivier


Top
Profile
Post subject:
Posted: Mon Aug 23, 2010 12:57 pm
Offline
Fender Staff
User avatar

Joined: Thu Jan 21, 2010 1:12 pm
Posts: 4396
Let me know if I can be of further assistance, Olivier.

Loren


Top
Profile
Post subject:
Posted: Thu Sep 09, 2010 1:40 pm
Offline
Fender Staff
User avatar

Joined: Thu Jan 21, 2010 1:12 pm
Posts: 4396
Hey Olivier,

Were you able to get a replacement for you amp?

Loren


Top
Profile
Post subject:
Posted: Fri Sep 10, 2010 11:20 am
Offline
Hobbyist
Hobbyist
User avatar

Joined: Sun Aug 08, 2010 11:11 am
Posts: 12
Hi Loren,

I brought back the amp to my local music shop and they had a look at it (for various reasons this took about 2 weeks). Then they decided to send it to another location (in Lyon, France I believe) for reparation last Wednesday. I have been told that 10 more days are required to get the final status. Quite a long process actually ...

Regards,
Olivier


Top
Profile
Post subject:
Posted: Fri Sep 10, 2010 11:31 am
Offline
Aspiring Musician
Aspiring Musician

Joined: Fri Oct 24, 2008 11:55 am
Posts: 548
What a bummer! I'd hate to wait that long for a warranty replacement or repair. I just waited since the end of June for my Vox amp to be repaired (old, out-of-stock model: AD60VTX) and will be picking it up tomorrow. I had to finally get involved and upset some people at Vox before the tech could do anything! :x

I'm happy to say things have been MUCH better from a customer service standpoint on my G-DEC 3! :D

Bob


Top
Profile
Post subject:
Posted: Sun Oct 10, 2010 5:05 am
Offline
Hobbyist
Hobbyist
User avatar

Joined: Sun Aug 08, 2010 11:11 am
Posts: 12
One month ago I wrote that things were on their way for the repair of my defective G-DEC 3 30. Unfortunately, it still is at the repairs today.

This means that since early August (for 2months now), not much progress.
Unbelievable and quite frustrating!

Considering the number of people involved in it, the number of phone calls, the shipments of hardware
between several locations (eventually between different countries and continents!), plus the time required
to identify the defective part and change it and finally some effort to retest the equipment,
it looks like just a big waste of money and time.

I think it would be more cost-effective and customer friendly if they simply offer a simple, straightforward under guaranty REPLACEMENT.
Afterall, this is just a 300-euro device (compared to the bigger cost of wasted time and money but getting nowhere to the resolution of the problem...)
(Do I need to precise again that the amp worked fine 3 weeks then suddenly refused booting?)


Top
Profile
Post subject:
Posted: Sun Oct 10, 2010 4:53 pm
Offline
Hobbyist
Hobbyist

Joined: Sat Oct 09, 2010 4:48 am
Posts: 4
Hi Olivier, Jump up and down with Fender and demand a solution. What happened to Laren from fender? That is so wrong to make you wait 2 months and still not have the issue resolved. I hope your luck changes soon.
Cheers GlennT


Top
Profile
Post subject:
Posted: Mon Oct 11, 2010 9:02 am
Offline
Hobbyist
Hobbyist
User avatar

Joined: Sat Sep 15, 2007 12:03 pm
Posts: 64
Location: Quebec
Hi, "...Were you able to get a replacement for you amp?!"
I'm sorry that you have to wait so long but why did your store went for a repair instead of a replacement as suggested by Fender ?
Hope that you'll get a new one soon. :wink:


Top
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 20 posts ]  Go to page 1, 2  Next
Go to page 1, 2  Next

All times are UTC - 7 hours

Fender Play April 2019

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: