It is currently Sat Aug 30, 2014 9:30 pm

All times are UTC - 7 hours



Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Fender Mustang II + V-Amp Pro?
PostPosted: Sun Aug 18, 2013 11:19 am 
Offline
Hobbyist
Hobbyist

Joined: Fri Aug 02, 2013 9:04 am
Posts: 5
Hello all, I am a little bit confused and would love some help from someone who (unlike me) knows what they are doing.

I have a Fender Mustang II and a V-Amp Pro; tried connecting the V-Amp to the Mustang but I can't get it to work. The guitar is going straight into the V-Amp line in and I am getting a signal through the amp but can't get the V-Amp to process the sound first.

Is it possible?

The guitar lead is going into "line in" on the front of the V-Amp, then "send line out" from the back to "input" on the Mustang. I've tried "INPUT" and "FTSW" neither worked.

Here is a picture of the back of the V-Amp:

http://www.boomerangsounds.co.uk/shopim ... ASSP_1.jpg

I realize I have probably done it wrong and would truly appreciate it if someone can help me figure out how to set this up?

What do I plug where? lol

Thanks in advance to any kind soul who will help me.
:)


Top
 Profile  
 
 Post subject: Re: Fender Mustang II + V-Amp Pro?
PostPosted: Mon Aug 19, 2013 5:35 am 
Offline
Hobbyist
Hobbyist

Joined: Fri Aug 02, 2013 9:04 am
Posts: 5
Anyone?


Top
 Profile  
 
 Post subject: Re: Fender Mustang II + V-Amp Pro?
PostPosted: Mon Aug 19, 2013 11:32 am 
Offline
Hobbyist
Hobbyist

Joined: Sun Apr 07, 2013 11:25 am
Posts: 81
Start with the Left "Analog Line Output." That should work to the M2 input and/or, with an adapter, to the M2 Aux input.

Why do you need to do this at all?

Paj
8^?


Top
 Profile  
 
 Post subject: Re: Fender Mustang II + V-Amp Pro?
PostPosted: Mon Aug 19, 2013 11:38 am 
Offline
Professional Musician
Professional Musician

Joined: Sun Jun 17, 2012 11:37 am
Posts: 1008
Location: England
First, "FTSW" is definitely the wrong socket. That's a footswitch connection, not an audio signal.

Also "send line out" is not the correct socket to use on the v-amp. That sends the audio out before the v-amp has processed it (as it clearly says on the v-amp back panel), so no wonder you aren't hearing any v-amp processing.

A simple setup that should work, at least to test everything, is:
- guitar to v-amp front panel input
- v-amp "unbalanced analogue output" (either L or R, doesn't matter for this test) to Mustang guitar input

Start with all volume controls turned down low, and gradually increase until you hear something, then adjust to required level.

You may want to see if the v-amp has a setting to create a mono output rather than stereo, if you want to send its output to a (mono) Mustang II amp.


Top
 Profile  
 
 Post subject: Re: Fender Mustang II + V-Amp Pro?
PostPosted: Tue Aug 20, 2013 5:53 am 
Offline
Hobbyist
Hobbyist

Joined: Fri Aug 02, 2013 9:04 am
Posts: 5
Thanks for the replies, Scott-UK & PajFender.

I tried exactly as you said, but it didn't work. I can't find any decent information on this V-amp.
Very frustrating as I don't know why it is not working.

Any other ideas? Or should I put this thing on ebay?


Top
 Profile  
 
 Post subject: Re: Fender Mustang II + V-Amp Pro?
PostPosted: Tue Aug 20, 2013 6:31 am 
Offline
Professional Musician
Professional Musician

Joined: Wed Apr 11, 2012 7:37 am
Posts: 2754
Location: New York
Here are some instructions on putting the V-Amp Pro into the effects loop:

Topic

Can I use the BEHRINGER V-AMP Pro in the effects loop of a guitar amp?

Solution

The L2 CONFIGURATION on the V-AMP PRO would work best...

Connections would be as follows:

instrument --> amp input --> amp fx send --> v-amp pre dsp insert return --> post dsp insert send --> amp fx return...

Ensure that the front panel LINE switch (far right-hand side) is set to "REAR" so that the V-AMP's "insert return" is used for the input instead of the front panel instrument input.


I found this here :arrow: http://music-group.force.com/PKB/articl ... earch&pn=1

If it's still a no-go after following the instructions above, I'd contact Behringer for clarification:

http://music-group.force.com/PKB/?cu=1& ... Us&l=en_US

_________________
Please subscribe to my Image Channel!
https://www.youtube.com/user/b7567


Top
 Profile  
 
 Post subject: Re: Fender Mustang II + V-Amp Pro?
PostPosted: Tue Aug 20, 2013 10:21 am 
Offline
Professional Musician
Professional Musician

Joined: Sun Jun 17, 2012 11:37 am
Posts: 1008
Location: England
Quote:
it didn't work ... it is not working

Can you explain exactly what you mean? Do you get sound from your Mustang amp when you connect your guitar to the Mustang without using the v-amp? When you put the v-amp in the signal chain, do you get no sound, or just not the sound / effects you expect?

Does the v-amp have a headphone socket? If so, what do you hear through headphones if you connect your guitar to just the v-amp without the Mustang in the chain?


Top
 Profile  
 
 Post subject: Re: Fender Mustang II + V-Amp Pro?
PostPosted: Wed Aug 21, 2013 2:17 pm 
Offline
Hobbyist
Hobbyist

Joined: Fri Aug 02, 2013 9:04 am
Posts: 5
Sorry guys, turns out I have a defective unit.

I tried using the V-amp alone with headphones which gave no output, so something has died.

Thank you very much for your time though, really appreciate it.

:)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group