It is currently Mon Nov 24, 2014 2:04 am

All times are UTC - 7 hours



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Fender FUSE won't start.
PostPosted: Wed Sep 28, 2011 10:36 am 
Offline
Hobbyist
Hobbyist

Joined: Wed Sep 28, 2011 10:22 am
Posts: 1
Hi! I've bought fender mustang I today, and decided to intall FenderFuse.
Unfortunately it won't start, I've got "FUSELaucher has encountered a problem and need to close" message every time.
I've searched this forum for solution but still I can't run this app.
My settings:
WinXP SP3
IE 8.0
.NET Framework 3.5 SP1 & Silverlight 4 (apps from FUSE install)
ASIO & ASIOfender

I tried to reinstall everything with newest FUSE 2.4.0.11 & turn my amp off but got the same message.
Maybe someone had similar problem? asking for help ;)


Top
 Profile  
 
 Post subject: Re: Fender FUSE won't start.
PostPosted: Thu Sep 29, 2011 9:49 am 
Offline
Fender Staff
User avatar

Joined: Thu Jan 21, 2010 1:12 pm
Posts: 4196
Hey Petum,

I'm sorry you're experiencing a problem with Fender FUSE. You may want to uninstall Fender FUSE and MS Silverlight. Then, go to http://www.silverlight.net/downloads and download the Silverlight runtime. After that, just run the Fender FUSE installer once again.

Let me know if that works for you.

_________________
Fender Technology Support Lab
Fender Musical Instruments Corporation
TSL@Fender.com
480-596-7195


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group